Garmin edge 1000 - problem - "mizejici mapa" ?

10 nepřečtených
  • jerrry

    Zdarec … pokud to zde už někde prošlo, pak sorry a prosím o nasměrování …

    Par dnů si hraji s novým Garminem edge 1000. Koupeno včetně Topo ČR Pro na kartě. Karta zasunuta do slotu, při domácím testování vše OK. Stejně tak po většinu času na vyjížďce … mapa je vidět, moje pozice na ní taky, tedy vše OK. Jenže, čas od času se mapa „ztratí“ .. jakoby by tam vůbec nebyla .. podotýkám, že všechny ostatní mapy (co jsou v Garminu standardně dodávané) mám vypnuté .. pouze Topo je ON. Takže najednou namísto mapového podkladu koukám na prázdnou obrazovku … někdy se to stane hned na začátku jízdy, ale občas se to přihodí i někdy kolem poloviny. Zpočátku jsem podezříval špatný kontakt karty ve slotu … třeba špinavé kontakty na kartě … zkoušel jsem kartu s mapou vyndat a znovu vložit (což se mi zpočátku zdálo, že pomohlo – že problém je někde v HW = v kontaktech).

    Nicméně stále více se přikláním k názoru, že jde spíš o SW problém … protože věhem posledních tří dnů už ani kartu s mapou nevyndávám ale (většinou) stačí Garmina vypnout a znovu zapnout a najednou je vše opět OK – mapový podklad je, jak má být. Takhle to zablbne občas (někdy vůbec ne) .. a zbytek výletu je vše OK. Nepodařilo se mi vysledovat žádnou pravidelnost kdy a proč chyba nastane. Stejně tak jsem nezkoušel GPS s „chybějící mapou“ nechat být, zda se třeba časem nechytí … docela mě to „točí“, takže vždycky jsem zatím zastavil a nějak to pořešil …

    … nemá někdo tucha, co je zde za problém ? Nějaké nastavení, kombinace parametrů, update frimware , atd .. atd .. jako není to nijak zásadní problém … vše ostatní funguje jak má, a „chybějící“ mapu jsem zatím vždy nějak resuscitoval, ale žiju v pocitu, že za 15K bych se s něčím podobným neměl vůbec zatěžovat ..

    • kyl  

      Podobně jsem to měl s Garminem CSx 60,začalo to prázdnými místy v mapě,s cela náhodně.Jednou v tom místě mapa byla,jindy zas ne.Pak mapa nenaběhla vůbec a Garmin přestal komunikovat přes USB s PC.V rámci reklamace mi ho vyměnili.

      • jerrry  

        diky za koment – ale tohle vypada jinak … proste bud je tam vse jak ma byt (vetsinou) nebo obcas cela mapa zmizi …

    • koko0925  

      Edge 1000 tady má svoje vlákno.

      • jerrry  

        ano ? A je tam nekde odpoved na to, co jsem se ptal ?

        predpokladam ze ne … pak se tedy jeste optam … kdyz uz jsi se zdrzoval s reakci, mas pro me nejakou uzitecnou informaci ? No a protoze predpokladam ze ne, dovolim si uz jen zaverecnou dousku na obecne tema …

        … v podstate temer vse, o cem je tu zalozeno nejake nove vlakno jiz bylo reseno v nejakem jinem starsim … je to tedy duvod, aby zde ( potazmo i na jinych forech) prestala vznikat nova vlakna ? :-)

        • blaf  

          Tu aroganci si odpusť. Je tu zvykem, pokud už nějaké vlákno existuje, takové vlákno využít a nezakladat nové.

          • jerrry  

            aroganci ? To nebyla arogance, to byl jen zdvorily komentar/dotaz na (z meho pohledu) zbytecnou pripominku. Az budu arogantni, tak to poznas … bo to bude vypadat zcela jinak …

            az se budu ptat na Garmin Edge obecne, treba se budu ptat co to je vubec zac, co to umi, zda to stoji za nakup atd .. pouziju jiz existujici vlakno. Pokud resim konkretni problem, neshledavam nic spatneho na zalozeni noveho vlakna. Navic na foru, kde se vetsina prispevku odehrava v ramci „nezavazneho spolecenskeho tlachani“ … OK ? :-)

    • DADMTB  

      Mám Edge Touring (800) – občas to udělá taky, záleží jak je nastavena velikost detailu v zobrazení mapy , čím větší detail, tím déle může trvat vykreslení podkladu, dále občas to zmizí při navigaci, když zobrazí odbočku a zvětší náhled, tak po přechodu zpět na zobrazení mapy, nebo může zakolísat signál GPS…udělalo mi to i u mapy Evropy (jiná karta) v Itálii. Někdy při trasování okruhů, se okruh zobrazí jen jako s body a čára + hlavní silnice, až po přiblížení se začne vykreslovat podklad mapy…zkusil bych nastavení těch detailů zobrazení ( v Systému…tedy doufám že je to plus minus stejně u 1000 i 800).

    • jerrry  

      jen dodam vysledky dalsiho pozorovani … treba to nekomu „pomuze“ …

      • puvodne jsem se bal, ze je to HW problem = ze blbne kontakt karty (na ktere je mapa) v pristroji … treba kvuli otresum atd … protoze jsem zezacatku vypnul cely ten kram a vyndal kartu, snazil se ocistit kontakty a pak vlozil zpatky = coz pomohlo.
      • dalsim pouzivanim jsem prisel na tohle – stava se to (pokud vubec) nekdy brzo po zacatku jizdy, nebo po nejake delsi pauze v hospode, kdy stopnu zaznam (pravym tlacitkem) a nasledne ho pak zase spustim (pravym tlacitkem). Mapa chvili „jede"jak ma a pak … jen nekdy … zmizi. Dneska uz kartu nevyndavam .. staci za jizdy zmacknout tlacitko STOP, vypnout Garmina (tlacitkem zboku), vzapeti hned zapnout, a tlacitkem opet spustit zaznam trasy … vse je OK a vse funguje po zbytek trasy … je to sice divny, ale uz to mam tak zautomatizovany, ze mi to ani moc nevadi. Zjevne jde o nejaky SW problem … jak kdyby se ten bazmek po startu zaznamu nekde "zatoulal“ v programu a nestihal kreslit tu mapu … tudiz uz to neresim … treba to s nejakym updatem zmizi samo :-)
      • koko0925  

        Jo seš arogantní, ale nedá mi to.

        Přepni na jinou mapu, tu cykloeuro, není špatná. Má ji každý přístroj. Nicméně i kdyby Ti to dělala jen CZ Topo Pro, tak je to na reklamaci. 1000ku mám rok a nikdy mi to ani jedna z obou map neudělala, to co popisuješ a určitě si na to nezvykej a nenech to být a Garminu to hoď na hlavu.

    • Ondraj  

      Sice starší vlákno, ale stává se mi to také.

      Mám vypozorované, že se snad pravidelně stane, pokud zahájím záznam jízdy, když je Garmin v dosahu domácí wifi.

      Pokud toto nastane, stačí stopnout záznam (neukončovat jízdu), vypnout Garmina, znovu zapnout a pokračovat v záznamu.

      Vše zůstane uložené a mapa je pak ok. Mapu používám CZ Topo Pro, dělalo to i na jiných.

Nová reakce na zakládající

Pro napsání příspěvku se prosím přihlaste nebo zaregistrujte.

Podobné diskuse